[Arm-netbook] Fwd: Re-installing CT-PC89E original firmware ...

Adam Gill madallig at gmail.com
Tue Mar 9 08:46:36 GMT 2010

Hi Jon,

I tried 2GB .... same situation ...

I'm sending back to the factory - I think they will reflash or something 
- so if you want to send yours back at the same time - let me know ....


Jon Ervine wrote:
> On 8 Mar 2010, at 21:35, Adam Gill wrote:
>> 1.Absolutely nothing happens ... I wait 10 seconds .... can only get 
>> 2GB sd card now in HK ...
> I've tried with a 4GB SD card and it doesn't seem to pick it up. Red 
> SD message when all three buttons are pressed. I guess I'll be going 
> to buy a 2GB SD card (grrr ... not much use to me except to flash this 
> firmware).
> I'd also tried a 16GB SD card with a primary first partition of 2GB 
> ... that didn't work either :(
> Hopefully a smaller card will work and I can (re)join the party at 
> some stage. Work has been hectic and I've not had any spare time to 
> poke about with the netbook lately :(
> Jon
> ------------------------------------------------------------------------
> _______________________________________________
> arm-netbook mailing list arm-netbook at lists.phcomp.co.uk
> http://lists.phcomp.co.uk/mailman/listinfo/arm-netbook
> Send large attachments to arm-netbook at files.phcomp.co.uk

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.phcomp.co.uk/pipermail/arm-netbook/attachments/20100309/3613df69/attachment.html 

More information about the Arm-netbook mailing list