[Arm-netbook] CT-PC89E - copying alternate .tar.gz over

Luke Kenneth Casson Leighton luke.leighton at googlemail.com
Fri Feb 26 17:52:20 GMT 2010

On Fri, Feb 26, 2010 at 2:14 PM, Luke Kenneth Casson Leighton
<luke.leighton at googlemail.com> wrote:
> ok i tried putting an alternative .tar.gz using debian armel, even

 correction!  the reason why it didn't work is because i hadn't
spotted that the /dev/mmcblk0p2 partition is only listed as being
about 512mb, and i was trying to unpack a .tgz rootfs of 800mb into
it, duh.

 i've since tried with angstrom / gpe and that actually got its main
splash-screen going wheeee and then got to 100% and didn't do
anything: i'm just going to try with angstrom/opie instead.  the
reason for trying these is simply because i have them around, not for
any other reason.  sadly the angstrom/opie build kinda assume a
touchscreen, which these devices don't have: i'll see if they like
mice.  opie is typically compiled embedded-qt-based, assumes a
/dev/fb0 and writes _directly_ to it, and does _not_ have an x-server,
you have to specially compile that option with openembedded.

ok... here we go...  same splash screen... trundle...  WOW!

ok, it works, but as suspected: no touchscreen, so i'm being asked to
calibrate a device that doesn't exist :)

hmmm... i'll a smaller debian distro or something...

More information about the Arm-netbook mailing list