[Arm-netbook] My first impressions

Teis Dreijer teis at dreijer.dk
Tue Mar 2 22:12:23 GMT 2010

On Tue, 2010-03-02 at 21:18 +0100, Frans Pop wrote:
> VAT: € 10.45; customs handling charge: € 17.00
Very similar to what I had to cough up €8,75 VAT, customs handling
charge: €17. With taxes its just above €30 euro for me.. and thats with
the 50usd base as labeled on the package.
> integrated; the keyboard feels quite good.
Does your spacebar dip a bit to the right?

> The top edge of the "tray" which contains the keyboard is slightly damaged 
> near the clips that hold it in place, as is the top edge of a few keys 
> near there. Looks like someone was not very gentle while opening it up.
Yup, it looks like they 'modified' the keyboard using a screwdriver to
make it fit. With all the background information we have on this batch
of machines I think its very charming. 

> I booted it the first time on battery. That worked (battery monitor showed 
> ~58% charge). But the touchpad worked unreliably or not at all (a USB 
> mouse worked fine) and IIRC the application selection bit at the bottom of 
> the desktop did not appear.
Sounds weird - maybe we do not all have the same revision software?
> After kludging a Dutch plug onto the AC adaptor (using 2 female quick 
> disconnects [1] that fit nicely onto the US plug's pins) 
Cleaver! Maybe I should swap my temporary (suicidal) solution [0] for
something slightly more safe.

> * I played an AVI (a 2005 episode of Doctor Who) on it; fairly good, but 
> not great; there were some freezes, probably due to buffer underruns
I, too, was slightly disappointed with video playback support. The
samsung chip is supposed to have hardware accelerated video playback.
The device struggled to play a clip encoded for my SE Satio phone (which
plays it flawlessly). Maybe not supported in the 'oem' OS?
> * while playing the AVI with headphone plugged in there was a fairly loud 
> hiss from the internal speaker
I'll check this out! :)	

> Application manager allows to install some additional packages, but 
> installation of gnome-games resulted in errors (unrecognized format of SVG 
> files) when trying to play them. Missing dependency I guess.
Weird. First thing I did when powering up the machine was installing
gnome-games in order to get some tetris going. Worked flawlessly!


[0] http://img692.imageshack.us/img692/658/20100224431.jpg

More information about the Arm-netbook mailing list