[Arm-netbook] aorus x3 plus v6y

Luke Kenneth Casson Leighton lkcl at lkcl.net
Mon Dec 12 04:04:19 GMT 2016

On 12/11/16, Andrew M.A. Cater <amacater at galactic.demon.co.uk> wrote:

> Debian testing should work, perhaps - kernel at 4.8.*

 it's outlined in the report why they don't: 4.8.* does not allow the
proprietary nvidia kernel to load.  given that i need 3D rendering for
use with openscad (which runs under optirun successfully) i do
actually need the GTX 1060 up and running.

 4.7 however worked perfectly.

 3.16 was too old to recognise the *intel* skylake graphics.

> Debian Jessie and backports might work - 4.7.*

 yes, 4.7.8 worked.

> Sid is a step too far - but it's awesome that you have your laptop.

 yeah.  just tested the camera (works great)... audio's 2W per channel
and one of the best i've heard on a laptop, ever.  s2disk: works.
s2ram: works.

 my only main serious concern is that when the ethernet port is
active, the PCIe bus on which the NVMe is plugged in goes haywire, and
throws up "severe (corrected)" errors.  i've got a question out to
aorus about that and will update the report accordingly.  it appears
to be benign... so far.


More information about the arm-netbook mailing list