[Arm-netbook] Fwd: Re-installing CT-PC89E original firmware ...

Adam Gill madallig at gmail.com
Mon Mar 8 13:35:02 GMT 2010

What's this about  ... wating for my message to be approved?? on 
arm-netbook at lists.phcomp.co.uk ?? I thought this is all meant to be open!!
> On Mon, Mar 8, 2010 at 12:13 PM, Adam Gill <madallig at gmail.com> wrote:
>> Hi,
>> I have tried to re-install the CT-PC89E original firmware by putting the
>> files onto a FAT formatted 2GB SD card (brand new) and inserting it into the
>> SD card slot and then power on while pressing down the L/R of mouse ...
>  it has to be power-on + left button + right button all three PRESS
> AND HOLD for at least five, maybe six seconds.
>  i _did_ have to find a 128mb SD card: that worked.  as did a 256mb.
> i _thiiink_ a 2gb on also worked but i'm now using it in another
> machine.
1.Absolutely nothing happens ... I wait 10 seconds .... can only get 2GB 
sd card now in HK ...
2. No power up
3. If i keep pressing the power button many times i will get the screen 
to light up and the power button to stay on (even when the ac supply is 
not plugged in) -- then its bright with all sorts of patterns
>> Absolutly nothing happens
>  what do you mean "absolutely nothing happens"?   do you mean
> "absolutely nothing" as in _really_ absolutely nothing?  as in, "the
> machine absolutely does absolutely nothing" as in "pressing those
> three buttons, it does not power up, it does not boot up, no lights
> flash, nothing appears on-screen, no sounds made, no clicks made,
> absolutely no response whatsoever of any kind in any way shape or
> form" as in _absolutely_ nothing happens?
>  or do you mean "absolutely nothing _different_ (from what i do when i
> do _not_ press and hold the three buttons) happens" ?  as in
> "press-and-hold of those buttons, it boots up 'normally'", or "other"
> behaviour?
>> ...which makes me think that the little switch on
>> the PCBA is in the wrong postion?
>  no it's not: if that switch is in the other position, the machine
> will entirely fail to boot, period.  tried it.
> _______________________________________________
> arm-netbook mailing list arm-netbook at lists.phcomp.co.uk
> http://lists.phcomp.co.uk/mailman/listinfo/arm-netbook
> Send large attachments to arm-netbook at files.phcomp.co.uk

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.phcomp.co.uk/pipermail/arm-netbook/attachments/20100308/84b42505/attachment.html 

More information about the Arm-netbook mailing list