[Arm-netbook] NIC Issues

John Winters john at sinodun.org.uk
Wed Apr 7 11:18:17 BST 2010

face wrote:
> On Wed, Apr 07, 2010 at 08:35:13AM +0100, John Winters wrote:
>> face wrote:
>>> Hi all,
>>>> Not sure if you saw the earlier replies but squeezing (lightly with 
>>>> snipe nose pliers or such like) the end of the dongles mini connector 
>>>> resolved the wired issue for me. It just needs to be 'tighter' than it is.
>>> Yes, I saw them. Tried it last night and at first it didn't seem to
>>> work, but then I realized that it actually works, but the LEDs on the
>>> dongle don't blink! So it was probably working the first time as well,
>>> but I decided it didn't because of the LEDs :-)
>> When you say, "don't blink" do you mean they're on but not flashing, or
>> that they're not on at all?
> Nope, no light at all. Dead. But apart from that the connection works. Strange, huh?

Ah - right.  I shall stop using, "Do I get any lights?" as a test for
whether my fiddling has worked.


More information about the Arm-netbook mailing list